This program has been replaced by PartnerPak Studio

Kawneer is committed to providing the DeMichele Group with the most accurate, updated material information for estimating, engineering and fabricating Kawneer Products and Systems. In order to insure that you get the most accurate pricing and materials, we recommend using our new PartnerPak Studio program. What ever level of subscription you are currently using with PartnerPak+ is now the Level you will get under PartnerPak Studio. You must maintain your PartnerPak subscription to get access to PartnerPak Studio.

Kawneer is a Registered Trademark of Kawneer. All Rights Reserved.

Get PartnerPak Studio...

Full Installation Download Files

PartnerPak+

Full Install: Full installation is used to install PartnerPak Studio on a new computer.


HELP: Which Option should i choose?

These files will allow you to add this program to a new computer. You need to determine what operating system you have to determine which one to install. If you have problems with any of these files, contact Support at the DeMichele Group by calling 480 985-4926 or emailing info@demichelegroup.com.

Full Installation for All Windows OS
Download Here
  • Software Version 4.0.6
  • Upgrade Version n/a
  • Size 204 MB
  • Operating System Windows 7, 8, 8.1 and 10

How to use the .Zip files:
  1. Save the appropriate file
  2. Extract all files to a folder for installation.
  3. Run Setup.exe to install the program onto your computer.
Back to Top

Option 1 Update

PartnerPak+

Option 1: This option replaces all data and projects with new clean databases. (ALL INFO IS LOST)

HELP: Which Option should i choose?


This update will erase all data and projects in the program and upgrade the software from any version 5 to the latest version. ALL DATA WILL BE LOST! To use this update, download the update. Extract the files, then run update.exe to install.

Option 1 Update 4.0.602

Download Here
  • Software Version 4.0.602
  • Upgrade Version n/a
  • Size 102 MB
  • Operating System All

Option 2 Update (Recommended)

PartnerPak+

Option 2: This option updates by merging changes with your existing data and requires version 4.0.602 or newer already be installed. (RECOMMENDED UPDATE)

HELP: Which Option should i choose?


This update will merge changes from the update into your current databases, no project or custom components will be lost during this update. You must have version 4.0.602 or newer to use this update. This is the recommended update option. To use this update, download the update. Extract the files, then run update.exe to install.

Option 2 Update 4.0.604

Download Here
  • Software Version 4.0.604
  • Upgrade Version 4.0.602 or Newer
  • Size 92 MB
  • Operating System All

Option 3 Update Files

PartnerPak+

Option 3: This option updates by merging changes with your existing data from any 4.0.5 to 4.0.601 (All Previous updates are applied)

HELP: Which Option should i choose?


This update will merge changes from the update into your current databases, no project or custom components will be lost during this update, however Metal Fabrications reports will be lost!. You must have version 5.0.0.42 or newer to use this update. To use this update, download the update. Extract the files, then run update.exe to install.

Option 3 Update 4.0.602

Download Here
  • Software Version 4.0.602
  • Upgrade Version 4.0.5 or Newer
  • Size 57 MB
  • Operating System All

Option 3 Update 4.0.5

Download Here
  • Software Version 4.0.5
  • Upgrade Version 3.0.5 or Newer
  • Size 27 MB
  • Operating System All
Back to Top

Previous Updates

PartnerPak+

These are the previous update versions for those who are a few updates behind and cannot use option 3 to get up to date. They must be run in order, locate your version of the program and download each update file that comes after that version. You must start the program one time in between updates to merge the changes for each version into the program.

HELP: Which Option should i choose?

Option 2 Update 4.0.6

Download Here
  • Software Version 4.0.6
  • Upgrade Version 4.0.511 or Newer
  • Size 38 MB
  • Operating System All

Option 2 Update 4.0.5

Download Here
  • Software Version 4.0.5
  • Upgrade Version 4.0 or Newer
  • Size 25 MB
  • Operating System All

Option 2 Update 4.0

Download Here
  • Software Version 4.0
  • Upgrade Version 3.0.7 or Newer
  • Size 10 MB
  • Operating System All

Back to Top

Software System Requirements

PartnerPak+

The information below is a guide to what you would need to use the PartnerPak software. These are recommendations and we do not imply any warranty or guarantee that purchasing the below specifications will meet your requirements, just that it will be able to run our application. If you use programs like AutoCAD and other software that is resource intense, the minimums might not be sufficient, so evaluate your needs and then purchase what you need to cover all applications and programs you are running.

Workstation Requirements

Component Name Minimum Required Recommended
Processor Intel or AMD 1ghz+ CPU Intel Core i5 or i7 CPU
RAM Memory 1 GB - XP / 2 GB - All other OS 4+ GB RAM
Video Memory 256 MB Shared or Dedicated* 1+ GB Dedicated Video Memory*
Video Card No minimum INTEL / AMD / ATI / NVIDIA
Media Requirement DVD Drive or Download High Speed Internet Download
Video Resolution 800 x 600 min 1920 x 1080 (HD)**
Operating System All Windows OS -XP or newer Windows 7 or newer recommended
Alternate OS MAC OS with Emulator (Parallels Desktop)*** Must use a Windows OS under emulator.

* Video Memory is used up based on features of the operating system, monitor resolution and quantity of displays. Larger screens or higher resolution uses more video memory and may require more that the listed minimums or recommended.

** Video Memory may limit the size of the screen or the resolution of the display. The more video memory, the higher the resolution options are for the program.

*** MAC OS with emulator must meet the other requirements to be compatible. Driver under windows in the Emulator must be direct x 9 compliant and the system memory and other options must be at the minimum or better.

NOTE: Virtual Servers are not supported under this program.

Back to Top